RestaurantTester.at
Mi, 8. Dezember 2021
In der Umgebung
Zurück

TinyUrl - Probleme

am 21. Okt 2011, 09:59

irgendetwas stimmt in letzter zeit mit den tinyurls nicht. entweder landet man auf der klarerweise nicht existenten seite Link - z.b. bei katkeys bewertung für bada-sushi.
oder es gibt gar keinen link sondern nur ein pfadangabe - z.b. bei wolfs guide martinigansl.

Gefällt mir
Antworten
am 21. Okt 2011, 15:37

Hallo,

mit den Tiny URLs funktioniert das so, daß in unserer DB der Original-Text mit dem Link unverändert eingetragen wird. Erst wenn der Text (zb Review, Comment, etc) aufgerufen wird, wird ein Link "live" zur Tiny URL gemacht.
Bei der von dir angesprochenen Bewertung von Katkey, wurde aus irgendeinem Grund der Link bereits als Link eingetragen. Es wurde also ursprünglich gar kein echter Link gepostet.

Bei den Guide Comments haben wir die TinyURL Umwandlung noch nicht eingestellt. Wir werden das aber bald erledigen.

lg ReTe Admin

Gefällt mir
Antworten
am 21. Okt 2011, 15:42

Was mir gerade auffällt, ist, daß das Link Problem mit Katkeys Review sicher deswegen entstanden, weil die Review upgedated wurde und im Update der Link bereits als Tiny URL vorhanden war.
Das ist ein Fehler unsererseits und wir müssen das korrigieren.
Ist bislang nicht aufgefallen, da nur selten Links in Reviews gepostet werden und die Reviews auch nicht so oft upgedated werden.

lg ReTe Admin

Gefällt mir
Antworten
am 21. Okt 2011, 15:56

Das Problem tritt auf, wenn eine Review, die einen Link enthält, upgedated wird, unabhängig davon, wer sie updated. Es ist daher sicher schon einige male passiert, nur eben nie aufgefallen.

Gefällt mir
Antworten
am 21. Okt 2011, 16:04

Es wurden aber mit Sicherheit schon andere Reviews, die einen Link enhalten, von deren Autoren upgedated. Daher gehe ich davon aus, daß das Problem bereits früher aufgetreten ist, nur eben nie entdeckt worden ist.

Gefällt mir
Antworten
am 21. Okt 2011, 16:10

@katkey
wenn du dieses Thema aufgreifen möchtest, bitte ich darum, dies in einem neuen Thread zu tun.

Gefällt mir
Antworten
am 21. Okt 2011, 17:03

Es sollte jetzt alles funktionieren! Danke nochmal für den Hinweis.

Gefällt mir
Antworten
Diese Website verwendet Cookies
Cookies helfen uns, Ihnen eine bessere Erfahrung auf dieser Website zu bieten.
Wir und unsere Partner (Drittanbieter) erheben Daten und verwenden Cookies, um personalisierte Anzeigen und Inhalte einzublenden und Messwerte zu erfassen. Mit der Nutzung dieser Website stimmen Sie der Verwendung von Cookies zu. Sie können Ihre Zustimmung zur Verwendung von Cookies jederzeit widerrufen. Mehr Info
Cookie Einstellungen
Cookie Einstellungen
Unbedingt erforderliche Cookies
Immer aktiv
Diese Cookies sind für den Betrieb der Website technisch notwendig und für bestimmte Funktionen (z.B. Speichern von Einstellungen, Anmeldung, Erleichterte Navigation) unbedingt erforderlich. Die meisten dieser Cookies werden bei von Ihnen getätigten Aktionen gesetzt. Sie können diese Cookies in Ihren Browsereinstellungen deaktivieren. Beachten Sie bitte, dass Ihnen in diesem Fall das Angebot der Webseite nur mehr eingeschränkt zur Verfügung steht.
Inhalte und Dienste von Drittanbietern (z.B. Google Maps)
Wir binden auf der Website Inhalte oder Dienste von Drittanbietern ein, um unsere Inhalte mit den Inhalten der Drittanbieter zu ergänzen (z.B. mit Landkarten) oder um die Funktionen dieser Website zu erweitern. Wenn diese Option ausgeschaltet ist, stehen diese Inhalte und Dienste nicht oder nur eingeschränkt zur Verfügung. Drittanbieter verarbeiten Daten und verwenden Cookies oder vergleichbare Technologien.
Personalisierte Anzeigen
Wir verwenden Werbenetzwerke (z.B. Google Adsense), um Ihnen für Sie relevante personalisierte Anzeigen auf der Website einzublenden. Wenn diese Option ausgeschaltet ist, werden Ihnen keine personalisierten Anzeigen gezeigt. Werbenetzwerke verarbeiten Daten und verwenden Cookies oder vergleichbare Technologien.